Knowledgebase: Cobwebb Designer
Exporting An Image from Microsoft Word
Posted by Michael Jones on 24 September 2009 10:17 AM

How to export a PNG graphic from a Word Document.

CPPD/Designer

Exporting An Image from Microsoft Word

 

Create the image.

  • Open the Word document which contains the graphic or overlay you wish to export.
  • Select Print from the File menu in Word.
  • Select Cobwebb PPD Printer from the printers drop down menu.
  • Select the Properties button.
  • From the Layout tab, set the page layout to the correct orientation.
  • From the Paper/Quality tab ensure the Black and White radio button is selected to keep the image file size down if the overlay is black and white.
  • Select OK to confirm these settings.
  • Select the OK button on the Print dialog.

For Windows XP

    • The Cobwebb/PPD PNG dialog will be displayed; from here you can choose the file path and file name to use and then select the OK button.

For Windows Vista

    • The Print to file dialog will be displayed.
    • Select the Save as type drop down menu and change the type to All Files
    • Enter the filename you wish to save the image as and ensure you add the .PNG file extension as part of the file name.
  • A message box will be displayed either confirming that the image has been created or asking if you would like to over write an existing image of the same name. Select OK to clear the message confirmation or confirm overwriting the existing image.

Linking the image to a PPD design.

  • If you are updating an existing image ensure the exported image has the same name and file extension as the old image. Drag and drop the new image into the same folder as the older image to overwrite it.
  • Open the PPD design which requires the image to check the design is correctly linked to the image with no error messages or warnings.

Note: If you already have the PPD design open when updating the image you will need to select the image elements properties and select the Reload button to update the design.

 

Uploading an updated design.

  • Select Export PPD… from the File menu in CPPD/Designer.
  • Check the Name shown in the Export to Server dialog is the correct name you wish to upload.
  • Ensure the Automatically import into CPPD check box is ticked / checked on.
  • Select the OK button to upload the design to the System i. This will upload the PPD design and any graphics linked to it that are required.
  • If you are updating an existing design, a message box will be displayed informing you that a design with this name already exits and would you like to replace it? Select the YES button on this dialog to update the existing design with the new version.

Note: the CPPD/Designer may become unresponsive when uploading the design but will respond once the upload is complete.

 

 

 

 




Back to top Request a demo Call us